Which method accomplishes this configuration?

An engineer has been tasked to configure a guaranteed 2 Mbps of bandwidth for outgoing FTP traffic on interface FastEthernet 1/1/1 on Cisco IOS XR. Which method accomplishes this configuration?
A. configure terminal
class-map FTP_CLASS
match protocol ftp
exit
policy-map POLICY_1
class FTP_CLASS
bandwidth 2000
exit
exit
interface FastEthernet 1/1/1
service-policy output POLICY_1
end
commit
B. configure terminal
class-map FTP_CLASS
match protocol ftp
exit
policy-map POLICY_1
class FTP_CLASS
bandwidth 2000000
exit
exit
interface FastEthernet 1/1/1
service-policy input POLICY_1
end
commit
C. configure terminal
access-list 100 permit ip any any eq 21
policy-map POLICY_1
match ip access-list 100
bandwidth 2000
exit
exit
interface FastEthernet 1/1/1
service-policy output POLICY_1
end
commit
D. configure terminal
policy-map POLICY_1
class FTP_CLASS
match protocol ftp
bandwidth 2000000
exit
exit
interface FastEthernet 1/1/1
service-policy input POLICY_1
end
commit

cisco-exams

Leave a Reply

Your email address will not be published. Required fields are marked *


The reCAPTCHA verification period has expired. Please reload the page.